华为 | AP动态发现AC上线代码——DHCP方式(4)

  • 内容
  • 相关

具体的服务器配置和设备配置关键核心代码和图片示例参照如下。

LSW5的配置代码:

<LSW5>dis curr
vlan batch 30 40 100 200
dhcp enable
interface Vlanif30
 ip address 192.168.30.254 255.255.255.0
 dhcp select relay
 dhcp relay server-ip 192.168.100.250
interface Vlanif40
 ip address 192.168.40.1 255.255.255.0
interface Vlanif100
 ip address 192.168.100.1 255.255.255.0
interface Vlanif200
 ip address 192.168.200.254 255.255.255.0
 dhcp select relay
 dhcp relay server-ip 192.168.100.250
interface MEth0/0/1                      
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
interface GigabitEthernet0/0/20
 port link-type access
 port default vlan 100

AC1的配置代码:

<AC1>dis curr
vlan batch 40
interface Vlanif40
 ip address 192.168.40.254 255.255.255.0
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
ip route-static 0.0.0.0 0.0.0.0 192.168.40.1
capwap source ip-address 192.168.40.254
wlan
 security-profile name wlan
 ssid-profile name wlan
  ssid fishyoung
 ssid-profile name default
 vap-profile name wlan
  service-vlan vlan-id 30
  ssid-profile wlan
  security-profile wlan                  
 regulatory-domain-profile name default
ap auth-mode no-auth
 ap-group name wlan
  radio 0
   vap-profile wlan wlan 1
  radio 1
   vap-profile wlan wlan 1
ap-id 0 type-id 43 ap-mac f875-88c7-16e0 ap-sn 21500826412SH6904568
  ap-group wlan

LSW1的配置代码:

<LSW1>dis curr
vlan batch 30 200
interface Ethernet0/0/1                  
 port link-type trunk
 port trunk pvid vlan 200
 port trunk allow-pass vlan 30 200
interface Ethernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094

DHCP服务器的配置:

对于AP分配的AC源地址需要注意一点的是,需要在二进制那儿填写03 代表 sub-option子选项3,后图片中的0E是十六进制代表IP地址一共有多少位数,包括点号( . )和逗号( , )此时的192.168.40.254一共14位,所以是0E,切记切结!!!!!

 您阅读这篇文章共花了:

上一篇:EVE-NG关联SecureCRT, VNC, Wireshark

下一篇:华为 | eNSP实验敏捷分布式Wifi

本文标签:    

版权声明:本文依据CC-BY-NC-SA 3.0协议发布,若无特殊注明,本文皆为《fishyoung》原创,转载请保留文章出处。

本文链接:华为 | AP动态发现AC上线代码——DHCP方式(4) - http://www.fishyoung.com/post-236.html

发表评论

用QQ号可快速填写资料,资料不会被公开。 必填项已用 * 标注

评论时请勿使用恶意语言,如恶意使用将禁封IP段,请知晓~